HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 WHAT the HELL!?!?!?!?!?

View previous topic View next topic Go down 
AuthorMessage
I Fail At MyBrute
* * * * * * * *
* * * * * * * *


Posts : 485
Join date : 2010-09-01
Age : 20
Location : Detroit, Michigan, USA

PostSubject: WHAT the HELL!?!?!?!?!?   Sat 09 Mar 2013, 15:30

OK, so back when I was still a complete n00b, I decided to start a start a .DE brute and try and get him to a ranking during a low level. Back then, I had and IP that renewed itself every month but was still static (Bot didn't work). I eventually got the brute http://2epic.meinbrutalo.de/cellule up to level 14 and got Plaster Puller, but I quit working on him when I got 97f92j2wx. I pupiled him over 10 times. I put all those brutes in my own clan "Fail" (team 10865). I also put in that clan the freebies I got that were low level but high ranked; one from Vic-Tim and one from Alph. When I found my sioc brute with a bear and wolf, I put him in the clan too. As I did with my VM clone I won off IsUa.

Fast forward to today. I decide to enter my level 10 sioc-2wj54 (the bear & wolf) in a tourney. I log into him, and go to my clan page. And what I see SHOCKS me. The ONLY brutes I have left are the clan leader Fail, 2epic, the VM clone, a pupil of the VM clone I made WITH A BOT, and 2wj54. All the rest were deleted.

My question is, why is MT doing this? XP pupils have been disabled, but if they are deleting brutes, why not delete the HL botted ones? I thought they may have been deleting based on inactivity, but sioc-nrad5 was deleted as well, and I entered him in a tourney last week. It makes absolutely no sense that my pupils that I never even put in a bot are gone, but the ones that remain are the original brute that got pupiled, one level 8 pupil that happens to be the clan leader, a lvl 13 VM clone that I did put in the bot, a pupil of the clone that I made with the bot, and a sioc freebee.

Is anyone else having low-level brutes deleted? I'm in Kyubi's .ES clan, and he said it was a problem for him on COM, but all my COm brutes remain..

Also: Why is there TM on FR? It's Saturday.

EDIT: I also just took the original name "Fail" on .DE and pupiled the level 8 with it. Apparently, that one got deleted, too. However, I got XP on the level 8 for it, which is strange because I used up my XP on DE for my static IP a while ago..
Back to top Go down
View user profile
spagg68
* * * * * * * * *
* * * * * * * * *


Posts : 650
Join date : 2011-02-20
Age : 103
Location : Germany

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Sat 09 Mar 2013, 19:46

a lot of pupils are delete on all server Sad
wait what will happen when the FR server is open again...
Back to top Go down
View user profile
GOML
* * * * * * * * *
* * * * * * * * *


Posts : 771
Join date : 2009-09-25
Location : U.S.

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Sat 09 Mar 2013, 23:33

I know in another discussion someone mentioned MT stating they were moving over to a new server, so maybe it's possible that brutes and pupils are just being lost randomly in the transfer.

violadorsk8.elbruto.es wrote:
look the last answer of MT https://twitter.com/motiontwin_es
Motion Twin Spanish @ motiontwin_es @ diegofigueroooa paranormal phenomena are the gross effect of server migration, we're working on it ..

I've noticed some lower level brutes I've used as opponents on COM have disappeared in the last couple of days as well.
Back to top Go down
View user profile
gaxzol
* * * * * * *
* * * * * * *


Posts : 254
Join date : 2010-07-09

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Sun 10 Mar 2013, 13:56

maybe the are moving to a samller server and they need space :S
Back to top Go down
View user profile
I Fail At MyBrute
* * * * * * * *
* * * * * * * *


Posts : 485
Join date : 2010-09-01
Age : 20
Location : Detroit, Michigan, USA

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Sun 10 Mar 2013, 14:26

FR is back up. However, if you try to create a brute there (It doesn't even have to be a pupil), it is impossible to assign it a password! It works fine for the other servers though...
Back to top Go down
View user profile
GOML
* * * * * * * * *
* * * * * * * * *


Posts : 771
Join date : 2009-09-25
Location : U.S.

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Sun 10 Mar 2013, 21:18

so far... though I can see removing the password option making things easier for MT during maintenance, as I'm sure after a very short time there are millions of non-xp passworded pupils cluttering things up. without a password those same neglected pupils can easily be deleted from the system after a couple days inactivity during routine technical maintenance. let's hope that may be the case and after a few more days things will be mostly back to normal and perhaps PC allowed again.
Back to top Go down
View user profile
I Fail At MyBrute
* * * * * * * *
* * * * * * * *


Posts : 485
Join date : 2010-09-01
Age : 20
Location : Detroit, Michigan, USA

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Mon 11 Mar 2013, 19:54

And now every server EXCEPT .DE is on TM... Although today is Monday, so it is normal for FR and ES, but not for COM...
Back to top Go down
View user profile
gaxzol
* * * * * * *
* * * * * * *


Posts : 254
Join date : 2010-07-09

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Tue 12 Mar 2013, 16:07

Well ES keep on TM. lets see what happens.

Is all ok with COM server?
Back to top Go down
View user profile
ArTuRo-X1
* * * *
* * * *


Posts : 61
Join date : 2011-12-02
Age : 26
Location : 285 East Main Street, Oceanport, NJ 07757-1129, Estados Unidos

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Tue 12 Mar 2013, 22:33

Seems that if everything is fine on the English server, but it the server now is in Spanish Rolling Eyes
Back to top Go down
View user profile http://www.facebook.com/ArTuRoxPPP
streknwg
* * * * * * * *
* * * * * * * *


Posts : 382
Join date : 2010-06-21
Age : 25

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Wed 13 Mar 2013, 07:11

ami I also erased a clan on the server .DE the clan jede was my student former brute http://strekhsws.meinbrutalo.de/cellule
the head was removed along with other low-level brutes.

this is weird Shocked
Back to top Go down
View user profile
I Fail At MyBrute
* * * * * * * *
* * * * * * * *


Posts : 485
Join date : 2010-09-01
Age : 20
Location : Detroit, Michigan, USA

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Wed 03 Apr 2013, 17:24

Here's an update on this. I went into 2wj54's cell today, and HE WAS GONE. Deleted. This was one of my prized brutes because he was the only brute I took from Sioc's DB and achieved a target level with. (Most people with dynamic ip's took brutes to get them to high target levels, but me being a static took one with a target level of 10-- and got him there! lol! )

Image for reminiscence:



2epic has been deleted as well. This means that the only brutes I have in my clan now are: the level 8 clan leader (who now has no master after his was deleted), the VM clone, and a pupil of the VM clone. I fear my VM clone that I used for tournies may be the next to go.. Which brings me to the other point. I WON that brute. MT has to realize that pupils of low level brutes aren't necessarily owned by "cheaters". I'm doing an experiment with a few of 97f92j2wx's pupils (I may post the results here after it is over) and some of them are also deleted. These are in the "DE" file of Sioc's freebees. Anyone can claim them and do what they wish with them. They don't have to use a bot to level them up. There have been MT admins in this forum who have seen this, yet they continue to delete only pupils so far.

So, my question is: Why is MT targeting low level brutes? If they want to delete brutes, wouldn't it be logical for them to delete the HL ones first and then look for pupils? And the brutes they are deleting are strange-- I never used a bot to level 2epic. I only botted on a few of the brute's pupils, which anyone can pupil a brute and bot on the pupil. Plus I had logged in to the brute ~3 weeks before its deletion- so it was in no means inactive.

EDIT: And here's another strange thing: http://fail.meinbrutalo.de/cellule is level 6. I pupiled http://i-fail.meinbrutalo.de/cellule with it. That brute only got XP from the pupil advancing to level 5. The game is broken, sure, but this is a very strange way to break a game..
Back to top Go down
View user profile
steele11
Forum Mod
Forum Mod


Posts : 1667
Join date : 2009-11-19
Age : 38

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Thu 04 Apr 2013, 23:02

I had a steele11 brute in .de from the beginning and it looks as though that's been deleted too.

_________________
Back to top Go down
View user profile
I Fail At MyBrute
* * * * * * * *
* * * * * * * *


Posts : 485
Join date : 2010-09-01
Age : 20
Location : Detroit, Michigan, USA

PostSubject: Re: WHAT the HELL!?!?!?!?!?   Wed 10 Apr 2013, 19:30

And now some of my low levels on COM are also being deleted (including quite a few "sioc" brutes...)
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: WHAT the HELL!?!?!?!?!?   Today at 09:46

Back to top Go down
 
WHAT the HELL!?!?!?!?!?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Wierd as hell diorama stuff...
» Battle In a frozen hell.
» Seraphiel's Hell Hole of Characters.
» AMV Hell 5
» What the hell China telecom did!?

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: My Brute :: General Discussion-
Jump to: