HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 AUDIO PROBLEM

Go down 
AuthorMessage
kaixxpzs
* * * * * * * * * *
* * * * * * * * * *
avatar

Posts : 1186
Join date : 2009-05-01
Age : 27
Location : Philippines

PostSubject: AUDIO PROBLEM   Fri 10 Jul 2009, 10:41

darn i think i deleted my multimedia audo on control panel and i dont know how to put it back?

is there anyone here who knows how to put it back? Sad
Back to top Go down
View user profile http://demitia-300.mybrute.com
Negative Zephyr
* * * * * * * * * *
* * * * * * * * * *
avatar

Posts : 1186
Join date : 2009-04-16
Age : 29
Location : Crystal Castle! Now: Eternal Mountains

PostSubject: Re: AUDIO PROBLEM   Fri 10 Jul 2009, 15:44

Restoring your system maybe will do.....
Back to top Go down
View user profile
riiskop
* * * * * * * *
* * * * * * * *
avatar

Posts : 437
Join date : 2009-05-09
Age : 28
Location : retardia

PostSubject: Re: AUDIO PROBLEM   Fri 10 Jul 2009, 22:16

click on icon
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: AUDIO PROBLEM   

Back to top Go down
 
AUDIO PROBLEM
Back to top 
Page 1 of 1
 Similar topics
-
» Arena Tournament Problem
» Houdini has a problem with the tactic
» VTS 200 TECHNICAL PROBLEM
» Mohon pandangan mengenai overhaul sebab piston problem
» Ekzos Sensor Problem

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: General Talk :: Off-topics-
Jump to: