HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 I NEED HELP, PLEASE READ!

View previous topic View next topic Go down 
AuthorMessage
Bruzaholman
* * * * * * * * *
* * * * * * * * *


Posts : 796
Join date : 2009-06-01
Age : 23
Location : England

PostSubject: I NEED HELP, PLEASE READ!   Mon 20 Jul 2009, 19:55

Heyy

I disconnect + connect throught my BT Home page - http://192...

But latley when i disconnect, it has trouble to connect again, and most of the time doesn't. Then i have to reset the modem manually which is a pain in the back side.

I used ot make like 100 pupils in 30 mins manually, but disconnecting and connecting on this page, But why all of a sudden has it stopped running so smoothly?

Any help is appreciated. Thanks
Back to top Go down
View user profile
riiskop
* * * * * * * *
* * * * * * * *


Posts : 437
Join date : 2009-05-09
Age : 27
Location : retardia

PostSubject: Re: I NEED HELP, PLEASE READ!   Mon 20 Jul 2009, 21:27

dunno but

Spoiler:
 

(Mod edit - spoilered it cos it's huge!)

try to use another bot
Back to top Go down
View user profile
Bruzaholman
* * * * * * * * *
* * * * * * * * *


Posts : 796
Join date : 2009-06-01
Age : 23
Location : England

PostSubject: Re: I NEED HELP, PLEASE READ!   Mon 20 Jul 2009, 21:58

LOOOL!

Its not the bot, cause i cant do it manually either. :)
Back to top Go down
View user profile
BobTheBear
admin
admin


Posts : 4057
Join date : 2009-05-15
Location : Scotland!

PostSubject: Re: I NEED HELP, PLEASE READ!   Mon 20 Jul 2009, 22:02

You tried doing a factory reset on the router?

If it still works with a hard reset (ie. when you push the botton) then the first suspect is the firmware in the router. Most will have an option to restore to factory settings .... or something along those lines ....
Back to top Go down
View user profile
Bruzaholman
* * * * * * * * *
* * * * * * * * *


Posts : 796
Join date : 2009-06-01
Age : 23
Location : England

PostSubject: Re: I NEED HELP, PLEASE READ!   Mon 20 Jul 2009, 22:32

There is a button on the side that you have to press with a pin, i did that, still nothing, maybe BT Detcected it and stopped?
Back to top Go down
View user profile
rugguy65
* * * * *
* * * * *


Posts : 95
Join date : 2009-06-20
Age : 51
Location : scotland

PostSubject: Re: I NEED HELP, PLEASE READ!   Fri 24 Jul 2009, 06:14

i have try'd to turn bt modem of and reset.but i got 16 guys to work but no more after that. but i did it again got one.lol go fig Rolling Eyes bt must assign so many ip's .i dont know i'm stuck at this piont.trying to make pupils.took me over a month to lvl 10 my brutes. i can see the grey hairs on my chin and my old age pention in the bank lol affraid
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: I NEED HELP, PLEASE READ!   Today at 22:22

Back to top Go down
 
I NEED HELP, PLEASE READ!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» READ + WRITE in Chinese in-game - updated 2008 Nov 2d
» Text too small to read
» How To Use and Read a Multimeter
» Some books i had read.....
» How To Roleplay (MUST READ)

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: General Talk :: Off-topics-
Jump to: