HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 Help me i got strange bug

View previous topic View next topic Go down 
AuthorMessage
S4nt0S
* * * * * * * * * *
* * * * * * * * * *


Posts : 1750
Join date : 2009-07-27
Age : 19
Location : Venezuela

PostSubject: Help me i got strange bug   Sun 13 Sep 2009, 19:11

Look http://vortex-looms.mybrute.com/cellule he is boy
http://www.mybrutecheats.com/inventorypreview/index.php Look to there he is boy, i love him look the skill but when i try to see stats look what happend

He look like a girl and dont have the same skill u can see there say Hypnosis and when u see inventory he dont have hypnosis really guys need your´s help!!
Back to top Go down
View user profile
alex0113
* * * * * * *
* * * * * * *


Posts : 239
Join date : 2009-08-25
Age : 22
Location : Romania

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 19:27

i don't see anything ...it's the same maybe you wrote the name wrong
Back to top Go down
View user profile http://painsfollower1.mybrute.com/cellule
HongKongFui
* * * * * * * * * * *
* * * * * * * * * * *


Posts : 2827
Join date : 2009-08-29
Age : 96
Location : incognito

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 19:28

have the same with a brute called freakmatic... cant get a preview because oontack or others show a different brute than I created... have no solution...

heres yours at oontack: strange

here is mine in cellule: freakmatic

at oontack: strange
Back to top Go down
View user profile
urallus
* * * * * * * * * *
* * * * * * * * * *


Posts : 1310
Join date : 2009-06-20

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 19:40

mybrutecheats says that it is 99.99% correct not 100, when you click on the topic.
Back to top Go down
View user profile
S4nt0S
* * * * * * * * * *
* * * * * * * * * *


Posts : 1750
Join date : 2009-07-27
Age : 19
Location : Venezuela

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 19:43

@Bitchy the strange is Vortex-Looms no ProfileS4n ^^
Back to top Go down
View user profile
urallus
* * * * * * * * * *
* * * * * * * * * *


Posts : 1310
Join date : 2009-06-20

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 19:43

oh yeah, and it works perfectly for me, no hypnosis
Back to top Go down
View user profile
HongKongFui
* * * * * * * * * * *
* * * * * * * * * * *


Posts : 2827
Join date : 2009-08-29
Age : 96
Location : incognito

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 20:15

S4nt0S wrote:
@Bitchy the strange is Vortex-Looms no ProfileS4n ^^

of course... thats why I posted that... another brute than in the cellule- in the cellule he is a boy and at oontack its a girl..

am I talking chinese?
Back to top Go down
View user profile
Cowdude179
* * * * * * * * * *
* * * * * * * * * *


Posts : 1175
Join date : 2009-09-01
Age : 26
Location : England

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 21:06

It works perfectly fine for me..
Back to top Go down
View user profile http://www.ffdfdffff.mybrute.com
S4nt0S
* * * * * * * * * *
* * * * * * * * * *


Posts : 1750
Join date : 2009-07-27
Age : 19
Location : Venezuela

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 21:07

Cowdude179 wrote:
It works perfectly fine for me..
Can u post the battle i want to see Evil or Very Mad
Back to top Go down
View user profile
urallus
* * * * * * * * * *
* * * * * * * * * *


Posts : 1310
Join date : 2009-06-20

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 22:29

u can't post the battle, all battles have this link:

http://www.mybrutecheats.com/simulator/index.php

But i can't see whats wrong as long as you type in vortex-looms
Back to top Go down
View user profile
S4nt0S
* * * * * * * * * *
* * * * * * * * * *


Posts : 1750
Join date : 2009-07-27
Age : 19
Location : Venezuela

PostSubject: Re: Help me i got strange bug   Sun 13 Sep 2009, 22:48

Is when you use oontack u look vortex-looms like a girl but he are boy ^^
Back to top Go down
View user profile
Neutrino
* * * * * * *
* * * * * * *


Posts : 250
Join date : 2009-07-21
Age : 26
Location : QLD Australia

PostSubject: Re: Help me i got strange bug   Mon 14 Sep 2009, 11:13

I'm pretty sure its not a bug. I am sure ur name has been used before.
The site onntack saves the brute information when u test it on the simulation. It doesn't delete it till after a few weeks. If a brute was deleted its name can be reused. And if u reuse the name and test it in the onntack simulation it will show the fight for the first brute that got deleted.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Help me i got strange bug   Today at 08:36

Back to top Go down
 
Help me i got strange bug
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» My long, strange, and a little unbelievable Story
» Αlone under Strange Night!
» A Strange Recording quest
» Twilight Phenomena 2: Strange Menagerie
» The strange coin vendor has arrived

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: My Brute :: General Discussion-
Jump to: