HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 Can someone help me please? :(

View previous topic View next topic Go down 
AuthorMessage
Cowdude179
* * * * * * * * * *
* * * * * * * * * *


Posts : 1175
Join date : 2009-09-01
Age : 26
Location : England

PostSubject: Can someone help me please? :(   Mon 23 Nov 2009, 17:53

Hey guys...I've had this problem for quite a while now and I've searched every solution in Google, WikiAnswers, Yahoo answers and Computer-tech help websites.

Every time I download something or re-install some software that I've lost, for some reason my computer won't let me download it back...for example: Java, it comes up with an error saying that the installer is not compatible for my current internet settings.



Though I don't use any proxies. I've tried turning my firewall off but it doesn't change a thing. I tried all of the solutions on the Java website but none of them worked. I'm trying to download the latest Java Version 6 Update 17.

I've tried re-installing the other programs that I had, for example: Windows Live Messanger. But it just comes up with the same damn error message Sad.



My main browser when I bought this computer was Internet Explorer. Though now my current browser is Mozilla Firefox. After two weeks of installing firefox, internet explorer isn't working for me now Sad. It comes up with "Can't connect to the internet", even though I'm connected. And whenever I re-install IE, it comes up with an error msg. I tried deleting all of my history in IE, deleting cookies and deleting my whole cache. But none of them works Sad.

I use BT-Homehub 2006.

My PC information:



My PC device:



My PC drivers:

Back to top Go down
View user profile http://www.ffdfdffff.mybrute.com
Cowdude179
* * * * * * * * * *
* * * * * * * * * *


Posts : 1175
Join date : 2009-09-01
Age : 26
Location : England

PostSubject: Re: Can someone help me please? :(   Thu 03 Dec 2009, 16:15

Does anyone have any idea on what might cause these problems to occur? If so, I would like some helpful feedback so that I can fix this issue. Thanks Very Happy.
Back to top Go down
View user profile http://www.ffdfdffff.mybrute.com
Subman(R)
admin
admin


Posts : 2213
Join date : 2009-07-17
Age : 57
Location : Florida

PostSubject: Re: Can someone help me please? :(   Fri 04 Dec 2009, 04:20

Try running "Windows Install Cleanup" an see what happens

_________________
Back to top Go down
View user profile http://submans.shutterfly.com/
Stsin
* * * * * * * * *
* * * * * * * * *


Posts : 889
Join date : 2009-07-18

PostSubject: Re: Can someone help me please? :(   Fri 04 Dec 2009, 09:34

Try this:

  1. Open Internet Explorer
  2. Tools > Internet Options
  3. Connections Tab > Lan Settings Button
  4. Is 'Automatic Detect Settings' checked? If not, check it. Select OK, and OK.
  5. If it is already checked, uncheck it. Hit OK and OK. Then go back to 'Lan Settings' and re-check 'Automatic Detect Settings', then OK and OK.


Kinda makes Windows rebuild/flush old network, dhcp, dns settings, etc.

Which often helps when programs like Firefox work, while most of MS' internet connections don't.
Back to top Go down
View user profile
Cowdude179
* * * * * * * * * *
* * * * * * * * * *


Posts : 1175
Join date : 2009-09-01
Age : 26
Location : England

PostSubject: Re: Can someone help me please? :(   Fri 04 Dec 2009, 16:24

Hey Sub...I tried to download Windows Installer Cleanup but it came up with this error message:



Sad

Oh and Stsin, I've done that but it didn't do anything. It still shows up with the same "Internet Explorer cannot display the webpage" message...even though i'm connected to the internet:



When I click "Diagnose Connection Problems" it only comes up with one option:



And it didn't even help me Mad.

Anyways thanks for the feedback guys...I appreciate it :). I just hope that someone has the solution to fix this damn problem of mine Evil or Very Mad.
Back to top Go down
View user profile http://www.ffdfdffff.mybrute.com
redneck-giant99
Forum Mod
Forum Mod


Posts : 1377
Join date : 2009-04-29
Age : 43
Location : Hurt Locker

PostSubject: Re: Can someone help me please? :(   Fri 04 Dec 2009, 16:44

i say start over

Back to top Go down
View user profile
Cowdude179
* * * * * * * * * *
* * * * * * * * * *


Posts : 1175
Join date : 2009-09-01
Age : 26
Location : England

PostSubject: Re: Can someone help me please? :(   Fri 04 Dec 2009, 16:55

I don't wanna start over and get a new PC Sad. I have a lot of important files that I need for my coursework (over 18 GB)...and my memory stick can only hold around 8gb of files. So is there any other way of fixing this problem? Maybe resetting any memory on my PC so that I'll be able to download stuff again. God...I wish I've done a backup recovery when I got my PC Mad!
Back to top Go down
View user profile http://www.ffdfdffff.mybrute.com
Stsin
* * * * * * * * *
* * * * * * * * *


Posts : 889
Join date : 2009-07-18

PostSubject: Re: Can someone help me please? :(   Sat 05 Dec 2009, 08:05

Try turning UAC to the lowest setting? Unsure about Vista, but with Win 7 I have it turned off.

Also make sure you have administrator privileges when installing apps.
Back to top Go down
View user profile
Anonym
* * *
* * *


Posts : 37
Join date : 2009-11-13
Location : Norway

PostSubject: Re: Can someone help me please? :(   Sat 05 Dec 2009, 08:24

i have the same problem with my other pc, but i got this pc , so i dont care if i cant install a shit lol!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Can someone help me please? :(   Today at 21:13

Back to top Go down
 
Can someone help me please? :(
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: General Talk :: Off-topics-
Jump to: