HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 bug in muxxu labrute ?

View previous topic View next topic Go down 
AuthorMessage
Vic-Tim
* * * * * * * *
* * * * * * * *


Posts : 448
Join date : 2009-09-16

PostSubject: bug in muxxu labrute ?   Sat 27 Mar 2010, 00:10

i can't see any brutes, only during the fights they are visible to me.

greetz Vic-Tim

edit : i'm using the actual firefox.
Back to top Go down
View user profile
bamb@m
* * * * * * * * *
* * * * * * * * *


Posts : 692
Join date : 2009-08-13
Location : under a palm tree ┏ ( ・o・) ┛♪

PostSubject: Re: bug in muxxu labrute ?   Sat 27 Mar 2010, 04:38

if it is a bug, it happened after I did my stuff, 'cause I'm using IE and I could see all brutes.
Back to top Go down
View user profile
Vic-Tim
* * * * * * * *
* * * * * * * *


Posts : 448
Join date : 2009-09-16

PostSubject: Re: bug in muxxu labrute ?   Sat 27 Mar 2010, 04:40

problem is gone without any changes, maybe serverload was to heavy.

greetz Vic-Tim
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: bug in muxxu labrute ?   Today at 16:18

Back to top Go down
 
bug in muxxu labrute ?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» FREE MUXXU
» Trading Richter Thumper for Shield/Counter
» Translate the site
» Funny Fights Thread!
» GFX brute on muxxu

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: My Brute :: Muxxu Version-
Jump to: