HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 First Tournament bug ?

View previous topic View next topic Go down 
AuthorMessage
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: First Tournament bug ?   Sat 27 Mar 2010, 09:30

i signed up with one of my brutes which joined tourney no. 425 and just a few seconds after it with my 2nd brute. something appears (i thought it was the affirmation that i joined the tourney and continued) and now only one of my brutes is in the tourney. if i click on the tourney view it automatically shows the first brute even if im in the cell of my second brute.

i also signed up with another account in tourney no. 424 and 426 but my second brute isnt registered Sad

just to let you know: read everything !
Back to top Go down
View user profile
Ultra SSJ Vegeta
* * * * * * *
* * * * * * *


Posts : 291
Join date : 2009-07-13
Age : 38
Location : Germany

PostSubject: Re: First Tournament bug ?   Sat 27 Mar 2010, 09:40

i had the same problem with GirlVegi and Blackvegi.

i clicked on my second char BlackVegi and i always see GirlVegi in the tournament Suspect
Back to top Go down
View user profile http://ultra-ssj-vegeta.mybrute.com
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: First Tournament bug ?   Sat 27 Mar 2010, 09:44

is your tourney already over ?

what happened ?
Back to top Go down
View user profile
Ultra SSJ Vegeta
* * * * * * *
* * * * * * *


Posts : 291
Join date : 2009-07-13
Age : 38
Location : Germany

PostSubject: Re: First Tournament bug ?   Sat 27 Mar 2010, 09:52

if i click on BlackVegi (tournament) i see this :arrow: http://s3.directupload.net/images/100327/dpws5unq.png
and i can't delete it
Back to top Go down
View user profile http://ultra-ssj-vegeta.mybrute.com
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: First Tournament bug ?   Sat 27 Mar 2010, 09:53

but the tourney is already over right ?
hope that will be fixed Sad
Back to top Go down
View user profile
Ultra SSJ Vegeta
* * * * * * *
* * * * * * *


Posts : 291
Join date : 2009-07-13
Age : 38
Location : Germany

PostSubject: Re: First Tournament bug ?   Sat 27 Mar 2010, 09:57

yeah it's over No

and i hope that too
Back to top Go down
View user profile http://ultra-ssj-vegeta.mybrute.com
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: First Tournament bug ?   Sat 27 Mar 2010, 10:21

i just posted it in the muxxu forum
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: First Tournament bug ?   Today at 11:55

Back to top Go down
 
First Tournament bug ?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Clint Dunning - University of Ottawa Tournament
» 5th AnnualPanthers/Falcons Boys Senior Basketball Tournament
» 1850 40K Tournament, Sat. Feb 20, at Bookery in Fairborn
» 1500pts Daemonhunters + Grey Knights tournament list.
» North Shore Invitational Tournament Dec. 2-4

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: My Brute :: Muxxu Version-
Jump to: