HomeFAQSearchMemberlistUsergroupsRegisterLog in
Registration DOES NOT need an email verification.
Welcome to the biggest MyBrute forum on the internet.
Look at the sections' stickies: you'll find there everything you need to know about the game!

Share | 
 

 Forum Registration doesnt work ?

View previous topic View next topic Go down 
AuthorMessage
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Forum Registration doesnt work ?   Sun 08 Aug 2010, 12:17

sry if i post in the wrong section but i didnt find one where this topic fits.

a guy from my .de clan wanted to register to this forum but cant. there is no error message coming. he just cant register. i didnt believe him and wanted to create an account for him but its not working for me too.

did the admins block new registrations ?
what are we doing wrong ?
do you need to activate new accounts ?

greetz
Back to top Go down
View user profile
F.B.I
* * * * * * * * * * *
* * * * * * * * * * *


Posts : 2334
Join date : 2009-11-07
Age : 25

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 12:34

Yes once join u need to go to email and activate it
Back to top Go down
View user profile
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 12:43

6.aii wrote:
Yes once join u need to go to email and activate it

-.-

have you ever seen that banner on the top of this page ?

"Registration DOES NOT need an email verification."
Back to top Go down
View user profile
Sioc
admin
admin


Posts : 2784
Join date : 2009-12-19

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 13:23

It now requires email verification:
Spoiler:
 

Indeed, the banner and email verification are currently in contradiction.

_________________
Back to top Go down
View user profile
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 13:46

Sioc wrote:

Spoiler:
 
i dont see this.
this is how it looks like here after clicking "save":

Spoiler:
 

i even disabled all my firefox addons but its still the same.
Back to top Go down
View user profile
Sioc
admin
admin


Posts : 2784
Join date : 2009-12-19

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 13:47

Yes, after clicking on "Save" it requires to confirm your password then the screen appears.

_________________
Back to top Go down
View user profile
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 13:52

no it doesnt.

there is just the same page loading again

same problem with internet explorer btw.
Back to top Go down
View user profile
Sioc
admin
admin


Posts : 2784
Join date : 2009-12-19

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 13:59

I guess you already tried to clean all your browser cache with CCleaner?

_________________
Back to top Go down
View user profile
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 14:32

ye

is it possible that i give you login and pwd via pm and you create that account ?
Back to top Go down
View user profile
Sioc
admin
admin


Posts : 2784
Join date : 2009-12-19

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 14:36

Yes, I can try (send me the valid email as well).


EDIT:
Same problem as you.
My blue power didn't sort it out :-)

This needs investigation...

Until this is fixed maybe you can try to use another email or a slightly different username (I already tried to change the password but it didn't help)?

_________________
Back to top Go down
View user profile
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 14:55

hehe ok thx for your try :)

(perhaps its an email address / username that has already been banned ?)
Back to top Go down
View user profile
Sioc
admin
admin


Posts : 2784
Join date : 2009-12-19

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 15:01

vollaufdienuesse wrote:
hehe ok thx for your try :)

(perhaps its an email address / username that has already been banned ?)
No, this username doesn't exist on the Forum.
About the email, there is an error message if it was already used (even if the user didn't confirm it yet).

Because users appear in the Forum Members Search only after email verification, I tried to register a username and email corresponding to a user that previously registered without confirming the email.
That's not the cause of the problem as well: in this case the Forum shows a message according to which the user already exists.

_________________
Back to top Go down
View user profile
vollaufdienuesse
* * * * * * * * *
* * * * * * * * *


Posts : 768
Join date : 2009-08-21
Age : 28

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 15:03

and what about just registering a username and you change the nick afterwards ?
normally you or at least an admin should be allowed to change usernames.
Back to top Go down
View user profile
Sioc
admin
admin


Posts : 2784
Join date : 2009-12-19

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 15:16

MODs can't do that.
Not sure about Admins.

_________________
Back to top Go down
View user profile
xteenager
* * * * * * * * * * *
* * * * * * * * * * *


Posts : 5987
Join date : 2009-09-11
Age : 24
Location : The couch

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 15:46

admins can

remember? sharigan-jutsu changed name to biceuri
Back to top Go down
View user profile http://xteenager.yolasite.com/
xteenager
* * * * * * * * * * *
* * * * * * * * * * *


Posts : 5987
Join date : 2009-09-11
Age : 24
Location : The couch

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 15:46

i meant he asked bob and bob changed for him
Back to top Go down
View user profile http://xteenager.yolasite.com/
BobTheBear
admin
admin


Posts : 4057
Join date : 2009-05-15
Location : Scotland!

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 23:18

Admin can change usernames.

Will have a look at the registration settings but I haven't changed anything in there so its most like a forumotion problem which I'll be able to do nothing about ......

_________________
Back to top Go down
View user profile
BobTheBear
admin
admin


Posts : 4057
Join date : 2009-05-15
Location : Scotland!

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 23:23

Hmm.

OK.

The setting had changed to user confirmation required. Changed back to automatic so should be back to normal now.

No idea how it got changed ... scratch

_________________
Back to top Go down
View user profile
BobTheBear
admin
admin


Posts : 4057
Join date : 2009-05-15
Location : Scotland!

PostSubject: Re: Forum Registration doesnt work ?   Sun 08 Aug 2010, 23:29

Tested.

Worked fine for me.

_________________
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Forum Registration doesnt work ?   Today at 19:15

Back to top Go down
 
Forum Registration doesnt work ?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» WOW doesn't work anymore
» How to Downgrade your WOW Client !!!
» Tried a runeword but doesnt work
» Problem with the TSW forum registration
» Chaotic Backup doesnt work properly on Ipad

Permissions in this forum:You cannot reply to topics in this forum
My Brute Forum :: General Talk :: Off-topics-
Jump to: